





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 10-Mar-2017 9:44:00 AM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>James flattered by comparison to Newhart | Pembroke Daily Observer</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.thedailyobserver.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.thedailyobserver.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Entertainment';
	   			window._GA_actualSubSection = 'Television';
   		</script>

		<link href="http://www.thedailyobserver.ca/assets/wro/all_en.css?1.13.null-SNAPSHOT" rel="stylesheet">
		<script src="http://www.thedailyobserver.ca/assets/wro/all_en.js?1.13.null-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.thedailyobserver.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.thedailyobserver.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.thedailyobserver.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.thedailyobserver.ca",
					baseAssetsUrl: "http://www.thedailyobserver.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"PEMBROKE_DAILY_OBSERVER",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.thedailyobserver.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.thedailyobserver.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.null-SNAPSHOT"
				},
				Path: {
					events: "http://www.thedailyobserver.ca/events",
					eventsReportInapropriate: "http://www.thedailyobserver.ca/events/report-inappropriate",
					urReportInapropriate: "http://www.thedailyobserver.ca/ur/report-inappropriate",
					accountProfile: "http://www.thedailyobserver.ca/account/profile",
					accountPassword: "http://www.thedailyobserver.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="James flattered by comparison to Newhart"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.thedailyobserver.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297934460992_ORIGINAL.jpg?quality=80&size=320x&stmp=1489156972642"/>	
			<meta property="og:site_name" content="Pembroke Daily Observer"/>
		<meta property="og:description" content="Kevin James took it as the compliment it was meant to be when I brought up Bob Newhart."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /entertainment/tv -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_DLObserver_EN_MOBWAP", "/entertainment/tv", "nk:print,et:sm,pr:pem,ck:entertainment,imp:television,sck:television", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_DLObserver_EN_MOBWAP", "/entertainment/tv", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_DLObserver_EN_WEB", "/entertainment/tv", "nk:print,et:sm,pr:pem,ck:entertainment,imp:television,sck:television", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_DLObserver_EN_WEB", "/entertainment/tv", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:pem,ck:entertainment,imp:television,sck:television"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.thedailyobserver.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.thedailyobserver.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:u2mmgievtem" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://virtual.thedailyobserver.ca/doc/Pembroke-Observer" onClick="recordOutboundLink(this, 'Outbound Links', 'http://virtual.thedailyobserver.ca/doc/Pembroke-Observer');return false;">Homes</a></li>
							<li><a href="http://classifieds.thedailyobserver.ca/pembroke/jobs-education/search/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.thedailyobserver.ca/pembroke/jobs-education/search/');return false;">Careers</a></li>
							<li><a href="http://classifieds.thedailyobserver.ca">Classified</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=27" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca/sitepages/setCityZone.asp?id=27');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.thedailyobserver.ca/v1/suns-prod-images/communities/photo/114034.jpg?stmp=1335899407647" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.thedailyobserver.ca"><img src="http://www.thedailyobserver.ca/assets/img/banners/logos/pembroke_daily_observer.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-03-10"
	>
									Friday, March 10, 2017

	</time>
</p></div>
						<a href="http://www.thedailyobserver.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-03-10 08:20:00 -->
								<div id="weatherStateBlock">
									<p>Pembroke, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.thedailyobserver.ca/assets/img/meteo/80x50/k.jpg" 
	alt="Mainly cloudy" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">-10°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Mainly cloudy</p>
								</div>
												
							</div>
						</a>
							<a href="https://goo.gl/TwLJwt" title="Link to To View This Week's Canex Flyer Click Here's website" target="_blank" class="sponsored clearfix">
									<p><span>Sponsored by</span>: 
									To View This Week's Canex Flyer Click Here</p>
							</a>
					</div>

<!-- StopWatch(0.003 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_105,332">
<a href="http://www.thedailyobserver.ca/" >Home</a>					</li>
					<li class="section_105,333">
<a href="http://www.thedailyobserver.ca/news" >News</a>					</li>
					<li class="section_105,338">
<a href="http://www.thedailyobserver.ca/sports" >Sports</a>					</li>
					<li class="section_105,349">
<a href="http://www.thedailyobserver.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_105,355">
<a href="http://www.thedailyobserver.ca/life" >Life</a>					</li>
					<li class="section_105,359">
<a href="http://www.thedailyobserver.ca/money" >Money</a>					</li>
					<li class="section_105,360">
<a href="http://www.thedailyobserver.ca/opinion" >Opinion</a>					</li>
					<li class="section_105,365">
<a href="http://www.thedailyobserver.ca/ur" >UR</a>					</li>
					<li class="section_105,372">
<a href="http://www.thedailyobserver.ca/marketplace" >Marketplace</a>					</li>
					<li class="section_105,373">
<a href="http://www.thedailyobserver.ca/photos" >Photos</a>					</li>
					<li class="section_105,374">
<a href="http://video.thedailyobserver.ca" >Videos</a>					</li>
					<li class="section_105,364">
<a href="http://www.thedailyobserver.ca/events" >Events</a>					</li>
					<li class="section_105,376">
<a href="http://www.thedailyobserver.ca/polls" >Polls</a>					</li>
					<li class="section_105,377">
<a href="http://www.thedailyobserver.ca/weather" >Weather</a>					</li>
					<li class="section_174,153">
<a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.009 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 10-Mar-2017 9:07:39 AM -->

		<ul class="secondaryNav clearfix">
				<li class="section_105,350"><a href="http://www.thedailyobserver.ca/entertainment/local" >Local</a></li>
				<li class="section_105,351"><a href="http://www.thedailyobserver.ca/entertainment/movies" >Movies</a></li>
				<li class="section_105,352"><a href="http://www.thedailyobserver.ca/entertainment/music" >Music</a></li>
				<li class="section_105,353"><a href="http://www.thedailyobserver.ca/entertainment/television" >Television</a></li>
				<li class="section_104,369"><a href="http://www.thedailyobserver.ca/entertainment/books" >Books</a></li>
				<li class="section_104,370"><a href="http://www.thedailyobserver.ca/entertainment/videogames" >Video Games</a></li>
				<li class="section_105,354"><a href="http://www.thedailyobserver.ca/entertainment/celebrities" >Celebrities</a></li>
		</ul>


<!-- subNav took 0.001 seconds. -->
					<script>
						$('.section_105,349').addClass('active');
							$('.section_105,353').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.001 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->
							<div class="adsOverPrimary">
								<a href="http://pubads.g.doubleclick.net/gampad/clk?id=350861221&iu=/3081/SMCO_ENCO_ON_DLObserver_EN_WEB" target="blank">
	<img src="http://storage.thedailyobserver.ca/v1/suns-prod-images/communities/photo/2236650.jpg?stmp=1484066684660" alt="" 
			class="sponsorshipImage"
		 />
								</a>
							</div>

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Entertainment
                        <span>Television</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Kevin James flattered by comparison to Bob Newhart </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor withoutNewspaper">
	<img src="http://storage.thedailyobserver.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297121970128_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1396534790476" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.thedailyobserver.ca/author/bill-harris" >Bill Harris</a>, Postmedia Network
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-03-10T14:43:04Z"
	>
									Friday, March 10, 2017
						9:43:04 EST AM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.thedailyobserver.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297934460992_ORIGINAL.jpg?quality=80&size=650x&stmp=1489156972642" alt="(Handout)" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">(Handout)</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.thedailyobserver.ca/2017/03/10/kevin-james-flattered-by-comparison-to-bob-newhart" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.thedailyobserver.ca/2017/03/10/kevin-james-flattered-by-comparison-to-bob-newhart">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.thedailyobserver.ca/2017/03/10/kevin-james-flattered-by-comparison-to-bob-newhart"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.thedailyobserver.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.007 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>Kevin James took it as the compliment it was meant to be when I brought up Bob Newhart.</p>
<p>&ldquo;Wow,&rdquo; James said. &ldquo;Any time my name is mentioned with Bob Newhart, I'm completely flattered. I love him.&rdquo;</p>
<p>I wasn't connecting James and Newhart in terms of their styles of comedy. But there is a significant similarity.</p>
<p>Both James and Newhart have starred in two hit sitcoms, in which they played extended and exaggerated versions of themselves. The Bob Newhart Show (1972-78) was followed by Newhart (1982-90). And for James, The King of Queens (1998-2007) now has been followed by Kevin Can Wait, the rookie series that airs Mondays on CBS and Global.</p>
<p>Bob was always Bob, kinda sorta. And Kevin is always Kevin, kinda sorta. TV audiences simply decided, &ldquo;We like those guys.&rdquo; People liked laughing at Bob Newhart. People like laughing at Kevin James.</p>
<p>&ldquo;I'm fortunate enough that, yes, people have liked the show (Kevin Can Wait), and hopefully like me, and that was the trick in doing this,&rdquo; said James, 51. &ldquo;It's weird, because, how far do you go? There will be a point where, even the people who like you will get sick of (Paul) Blart (James' character in two films), or get sick of the goofy stuff.</p>
<p><iframe width="420" height="315" src="https://www.youtube.com/embed/IGaIvCLm9pE" frameborder="0" allowfullscreen=""></iframe></p>
<p>&ldquo;Half your audience wants you to change, 'Come on, give us something different, stretch, do something.' And the other half is like, 'No! We want to see you doing what you do, which is the big guy falling down and having fun.' It has been both a struggle and a blessing my entire career.</p>
<p>&ldquo;Even with some of the early movies I was doing, sometimes I'd go, 'Oh man, we gotta go darker, we gotta pull some of the jokes out of this, I want to be more like a real actor.' And I remember the guys in the room staring at me, going, 'Why? Why would you want to do that?' And finally I thought, 'You're right. Why would I want to do that? Screw it!' &rdquo;</p>
<p>That said, James actually does try to find a balance between satisfying audiences and keeping himself engaged. But as an example of how the lines can get blurred, he pointed to his 2012 movie Here Comes the Boom, which was set in the world of UFC.</p>
<p>&ldquo;I loved UFC at the time, but it became this feathered fish of, we started out trying to make it a PG-13 movie, I wanted it to be really gritty,&rdquo; James recalled. &ldquo;But then the studio starts going, 'Can we make it more for kids? More what they know you for?'</p>
<p>&ldquo;So you start doing that, and then you go, 'Well, we're not cursing much in it anyway, let's take it all out.' And it gets softer and softer. Now you have a movie where you're telling parents that it's for kids and families, but there's fighting, and the fighting's pretty brutal. But the real hardcore fighting people are saying, 'I don't want to go and see a goofy little kids' movie,' which is justified.</p>
<p>&ldquo;If I had to analyze why that one didn't do as well as I wish it had, I'd say that it just didn't cross over that way. I loved doing it at the time. It was fun to do something different. But sometimes you get stuck where people don't know what it is.&rdquo;</p>
<p>Kevin Can Wait does not have that dilemma. In a modern TV world where shows often get their episode orders cut, CBS actually extended the episode order for Kevin Can Wait in its rookie campaign.</p>
<p>James' character, Kevin Gable, isn't exactly the same as Doug Heffernan on The King of Queens. &ldquo;Maybe this guy is a little smarter than Doug,&rdquo; James said with a laugh. &ldquo;And you're playing off a different cast, so that always changes things.&rdquo;</p>
<p>But James acknowledged, &ldquo;Doug is me, and this guy is me. Maybe not in every aspect, but a good percentage is.&rdquo;</p>
<p>And people simply like Kevin James. It's the same as when TV audiences decided they liked Bob Newhart. The ratings and the smiles back it up.</p>
<p>Twitter: <a href="https://twitter.com/billharris_tv?ref_src=twsrc^google|twcamp^serp|twgr^author">@billharris_tv</a></p>
<p><a href="javascript:location.href='mailto:'+String.fromCharCode(98,104,97,114,114,105,115,64,112,111,115,116,109,101,100,105,97,46,99,111,109)+'?'">bharris@postmedia.com</a></p>
<p>&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9961"></div>
			<script src="//api.flyertown.ca/9961/916544291ffeeb0e/flyertown_module.js"></script>
        
        
    </div>

    <br />

	<section class="clearfix featuredBusinesses">
		<!-- hr_header -->
		<div class="hr_header clearfix">
			<div class="left">
				<h1>Featured Businesses</h1>
			</div>
			
			<div class="right">
				<p>	<a href="http://www.thedailyobserver.ca/contact-us?param=advertising"
	>Contact us to Advertise &raquo;</a>
</p>
			</div>
		</div>
		<ul class="clearfix">
		
				<li class="">
						<div>
<a href="http://www.thedailyobserver.ca/marketplace/pets/brighteyes-bushytails" ><img src="http://storage.thedailyobserver.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/343168.jpg?quality=80&size=181x&stmp=1362496823059" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.thedailyobserver.ca/marketplace/fifty_five_plus"
	>										55+ & Seniors
</a>
								</h3>
							<p><strong><a href="http://www.thedailyobserver.ca/marketplace/pets/brighteyes-bushytails" >Bright Eyes &amp; Bushy Tails</a></strong></p>
						</div>
				</li>
				<li class="">
						<div>
<a href="http://www.thedailyobserver.ca/marketplace/homeimprovement/smittyshomehardware" ><img src="http://storage.thedailyobserver.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/293276.jpg?quality=80&size=181x&stmp=1356113474488" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.thedailyobserver.ca/marketplace/home_improvement"
	>										Home Improvement
</a>
								</h3>
							<p><strong><a href="http://www.thedailyobserver.ca/marketplace/homeimprovement/smittyshomehardware" >Smitty's Home Hardware</a></strong></p>
						</div>
				</li>
				<li class="last">
						<div>
<a href="http://www.thedailyobserver.ca/marketplace/automotive/georgejacksonwest" ><img src="http://storage.thedailyobserver.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2237861.jpg?quality=80&size=181x&stmp=1484316101787" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.thedailyobserver.ca/marketplace/automotive"
	>										Automotive
</a>
								</h3>
							<p><strong><a href="http://www.thedailyobserver.ca/marketplace/automotive/georgejacksonwest" >George Jackson West</a></strong></p>
						</div>
				</li>
		</ul>
		<p class="goToMarketplace">
	<a href="http://www.thedailyobserver.ca/marketplace"
	>Go to the Marketplace &raquo;</a>
		</p>
	</section>

<!-- StopWatch(0.014 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "4");
                googletag.pubads().setTargeting("loc", "4");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "5");
                googletag.pubads().setTargeting("loc", "5");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "6");
                googletag.pubads().setTargeting("loc", "6");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.thedailyobserver.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.thedailyobserver.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.thedailyobserver.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.001 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Subscription -->
	<div class="block block_subscription">
		<div class="block_header clearfix">
			<div class="left">
				<h2>Subscription</h2>
			</div>
		</div>
		
		<div class="collapsibleContent">
			<div class="block_content">
					<img class="left" src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=6239&type=thumb120" />
				<div class="left">
					<h3>Start your day with Pembroke Daily Observer</h3>
					
					<p>Choose among a variety of subscription packages and stay up to date with convenient home delivery and our on the go digital e-edition.</p>
					<p class="button">	<a href="http://www.thedailyobserver.ca/subscription"
	>View my options</a>
</p>
				</div>
			</div>
		</div>
		
	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.001 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.thedailyobserver.ca/assets/img/ur_biggest.png" alt="" />Pembroke</h1>
								<p>	<a href="http://www.thedailyobserver.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.thedailyobserver.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.thedailyobserver.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.thedailyobserver.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.thedailyobserver.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.thedailyobserver.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 10-Mar-2017 8:44:19 AM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Pembroke Daily Observer</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/TheDailyObserver" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/TheDailyObserver');return false;"><img class="left" src="http://www.thedailyobserver.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://Twitter.com/Pemobserver" onClick="recordOutboundLink(this, 'Outbound Links', 'https://Twitter.com/Pemobserver');return false;"><img class="left" src="http://www.thedailyobserver.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.thedailyobserver.ca/rss"><img class="left" src="http://www.thedailyobserver.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.thedailyobserver.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:u2mmgievtem" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.thedailyobserver.ca/news" >News</a></h2></li>
										<li><a href="http://www.thedailyobserver.ca/news/local" >Local</a></li>
										<li><a href="http://www.thedailyobserver.ca/news/provincial" >Provincial</a></li>
										<li><a href="http://www.thedailyobserver.ca/news/canada" >Canada</a></li>
										<li><a href="http://www.thedailyobserver.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.thedailyobserver.ca/sports" >Sports</a></h2></li>
										<li><a href="http://www.thedailyobserver.ca/sports/high-school-sports" >High School Sports</a></li>
										<li><a href="http://www.thedailyobserver.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://www.thedailyobserver.ca/sports/other-sports" >Other Sports</a></li>
										<li><a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.thedailyobserver.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://www.thedailyobserver.ca/entertainment/local" >Local</a></li>
										<li><a href="http://www.thedailyobserver.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://www.thedailyobserver.ca/entertainment/music" >Music</a></li>
										<li><a href="http://www.thedailyobserver.ca/entertainment/television" >Television</a></li>
										<li><a href="http://www.thedailyobserver.ca/entertainment/books" >Books</a></li>
										<li><a href="http://www.thedailyobserver.ca/entertainment/videogames" >Video Games</a></li>
										<li><a href="http://www.thedailyobserver.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.thedailyobserver.ca/life" >Life</a></h2></li>
										<li><a href="http://www.thedailyobserver.ca/life/health" >Health</a></li>
										<li><a href="http://www.thedailyobserver.ca/life/food" >Food</a></li>
										<li><a href="http://www.thedailyobserver.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.thedailyobserver.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://www.thedailyobserver.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://www.thedailyobserver.ca/opinion/letters" >Letters</a></li>
										<li><a href="http://www.thedailyobserver.ca/opinion/column" >Column</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.thedailyobserver.ca/ur" >UR</a></h2></li>
										<li><a href="http://www.thedailyobserver.ca/ur/entertainment" >Entertainment</a></li>
										<li><a href="http://www.thedailyobserver.ca/ur/life" >Life</a></li>
										<li><a href="http://www.thedailyobserver.ca/ur/money" >Money</a></li>
										<li><a href="http://www.thedailyobserver.ca/ur/news" >News</a></li>
										<li><a href="http://www.thedailyobserver.ca/ur/opinion" >Opinion</a></li>
										<li><a href="http://www.thedailyobserver.ca/ur/sports" >Sports</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.thedailyobserver.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://www.thedailyobserver.ca/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://www.thedailyobserver.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.thedailyobserver.ca" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://www.thedailyobserver.ca/events" external="false" >Events</a></h2></li>
								<li><h2><a href="http://www.thedailyobserver.ca/polls" external="false" >Polls</a></h2></li>
								<li><h2><a href="http://www.thedailyobserver.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://playoffpool.en.canoe.ca" external="true" >Playoff Pool</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 14.666666666667%">
						
								<li class="title"><h2>	<a href="http://www.thedailyobserver.ca/subscription"
	>Subscribe</a>
</h2></li>
								<li>	<a href="http://www.thedailyobserver.ca/print-edition"
	>Print</a>
</li>
									<li><a href="http://eedition.thedailyobserver.ca" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.thedailyobserver.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.thedailyobserver.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.thedailyobserver.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 14.666666666667%">
						<li class="title"><h2><a href="http://www.thedailyobserver.ca/">Pembroke Daily Observer</a></h2></li>
						<li>	<a href="http://www.thedailyobserver.ca/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.thedailyobserver.ca/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
								<li>	<a href="http://www.thedailyobserver.ca/singlecopydealer"
	>Where to buy</a>
</li>
					</ul>
					
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.thedailyobserver.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.thedailyobserver.ca/pembroke/jobs-education/search/">Careers</a></li>
							<li><a href="http://classifieds.thedailyobserver.ca">Classifieds</a></li>
							<li><a href="http://virtual.thedailyobserver.ca/doc/Pembroke-Observer">Homes</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=27">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.thedailyobserver.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.thedailyobserver.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://www.thedailyobserver.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 Pembroke Daily Observer. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.034 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'pembrokedailyobserver'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'thedailyobserver.ca'; 
		_sf_async_config.authors = 'Bill Harris';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.172 seconds. -->
